Resultados 1 al 5 de 5

Tema: BKD fallo g40

  1. #1
    Miembro
    Fecha de ingreso
    05 dic, 11
    Ubicación
    Sevilla
    Edad
    30
    Mensajes
    2,504
    Gracias
    117
    Agradecido 218 veces en 187 mensajes.
    Poder de reputación
    81

    BKD fallo g40

    Buenas

    Tengo un BKD que le fallaba el g40 en caliente, se enfriaba el coche y volvia a funcionar arrancar bien.

    El angle syncro lo marcaba en frio y no en caliente con Vag-Com.

    Le he cambiado el sensor g40 por uno delphi nuevo y ahora arranca mal en frio y en caliente. La gutman me marca fallo sincronismo, pero yo veo conectando y desconectando el cable como cambia el numero de revoluciones que lee el sensor g40.

    Puede ser que el sensor que este malo sea el de cigueñal aunque marque el de arbol de levas?

    Hay forma con vagcom de medir los valores de forma independiente?

    Gracias

    P0341 - Sensor arbol de levas 1- señal incorrecta

    Mas o menos a 900rpm el sensor de arbol de levas esta en unas 80rpm... Si acelero suben rpm.
    Puede ser que el sensor que monte sea incorrecto?

    Y por ultimo. Se puede anular el sensor?

    Un saludo )
    La mejor salida, es siempre hacia delante.

  2. #2
    Miembro Avatar de santi_03
    Fecha de ingreso
    26 jul, 13
    Ubicación
    Pontevedra
    Edad
    33
    Mensajes
    268
    Gracias
    16
    Agradecido 39 veces en 38 mensajes.
    Poder de reputación
    16

    Re: BKD fallo g40

    Buenas.

    Te comento lo que me pasó a mí.

    Hace 2 semanas un amigo me trajo un audi a3 1.9 tdi, motor bxe, que le pasaba lo mismo que el tuyo, en frio bien y en caliente le costaba la vida arrancar y el vagcom marcaba el sensor g40.

    Se lo cambiamos y se solucionó el problema, el lo compró original.

    Pero si con el viejo te arrancaba bien en frio y ahora no. Prueba otro sensor, puede ser que ese llevase un golpe y esté tocado. Comprueba el cableado
    Seat Ibiza FR TDi. Intercooler frontal Seat Sport, turbo garrett 1749vb, repro, caballos ...???

  3. #3
    Miembro
    Fecha de ingreso
    05 dic, 11
    Ubicación
    Sevilla
    Edad
    30
    Mensajes
    2,504
    Gracias
    117
    Agradecido 218 veces en 187 mensajes.
    Poder de reputación
    81

    Re: BKD fallo g40

    El coche marca rpm de cigueñal y rpm de levas. 840cigueñal 400 arbol de levas. No marca angle syncro por mucho que lo mueva adelante o atras. Si desconecto el sensor de abajo va mucho peor y tarda mucho en arrancar...

    Sabeis si estos sensores pueden dar bien las rpm y aun asi fallar?

    Puede que la distribucion este adelantada un punto? La hicieron hace 3 años...
    La mejor salida, es siempre hacia delante.

  4. #4
    Miembro Avatar de santi_03
    Fecha de ingreso
    26 jul, 13
    Ubicación
    Pontevedra
    Edad
    33
    Mensajes
    268
    Gracias
    16
    Agradecido 39 veces en 38 mensajes.
    Poder de reputación
    16

    Re: BKD fallo g40

    Cita Iniciado por jsg1200 Ver mensaje
    El coche marca rpm de cigueñal y rpm de levas. 840cigueñal 400 arbol de levas. No marca angle syncro por mucho que lo mueva adelante o atras. Si desconecto el sensor de abajo va mucho peor y tarda mucho en arrancar...
    Es raro que te marque las rpm de las levas y el angle syncro no, yo probaría otro sensor para descartarlo


    Puede que la distribucion este adelantada un punto? La hicieron hace 3 años...
    Si te salta un diente, el coche no puede ir fino, te tiene que ratear o hacer algo.
    Seat Ibiza FR TDi. Intercooler frontal Seat Sport, turbo garrett 1749vb, repro, caballos ...???

  5. #5
    Miembro
    Fecha de ingreso
    05 dic, 11
    Ubicación
    Sevilla
    Edad
    30
    Mensajes
    2,504
    Gracias
    117
    Agradecido 218 veces en 187 mensajes.
    Poder de reputación
    81

    Re: BKD fallo g40

    Si el coche muy fino no va y a ralenti se nota como un pequeño temblor...

    El tema es si los sensores pueden leer bien las rpm y aun así no marcar el angle syncro. Me extraña mucho pero nose de como funcionan en esta ecu...

    Probé el sensor delphi (nuevo) y empeoro leía menos rpm de árbol de levas de los que debe. (RPM CIGUEÑAL/2 = RPM Arbol de leva +- 50rpm)

    Se que estos llevan un reten con una corona dentada que lee el sensor de cigueñal. Sabeis como fallan esas coronas?

    Delphi SS11037 - Corresponde con 03G 957 147 C
    La mejor salida, es siempre hacia delante.

Temas similares

  1. Fallo raro?
    Por franic28 en el foro Mecánica
    Respuestas: 5
    Último mensaje: 27/10/2013, 09:23
  2. Fallo 17583
    Por mgzalvar en el foro Diagnosis
    Respuestas: 20
    Último mensaje: 10/07/2013, 20:43
  3. Duda con fallo de EGR en 2.0 TDI PD
    Por Caniho en el foro Mecánica
    Respuestas: 27
    Último mensaje: 21/01/2013, 21:53

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •