Resultados 1 al 4 de 4

Tema: ECU Rover 25

  1. #1
    Miembro
    Fecha de ingreso
    Dec 2014
    Ubicación
    Merlo, Buenos Aires,Argentina
    Mensajes
    15
    Gracias
    5
    Agradecido 0 veces en 0 mensajes.
    Poder de reputación
    0

    Exclamation ECU Rover 25

    Hola amigos, escribo para comentarles el inconveniente que tuve con mi Rover 25. Resulta que iba circulando sin problemas y de repente, el motor aumentó las revoluciones y tacómetro se fué a "cero" mientras se mantenía acelerado, se encendió la luz del check, se paró el motor y no quizo arrancar más.

    Después de llevarlo al mecánico (no pudo solucionarlo) y scanearlo varias veces, no encontraba el problema. Después de probar varios dias, vino una persona a tratar de encontrar el problema y finalmente dió en la tecla, resulta que el MAP y el TPS son alimentados por la ECU con 5v y al medir tensión, solo recibian 2.4v, un poco menos de la mitad de lo que necesitan, por ello, corte los cables de salida de la ECU y tomando 12v del tambor de arranque, le coloque un regulador LM7805 y alimente los sensores, con esto logré ponerlo en marcha y funciona barbaro, ahora me quedan 2 inconvenientes por solucionar, uno es que el tacómetro sigue sin marcar las revoluciones del motor y el otro es que al poner el auto en marcha (en frio) arranca el electro ventilador, pasado unos 4 minutos que el motor toma temperatura, lo paro, espero unos segundos a que pare el electro y vuelvo a ponerlo en marcha y ya no enciende el electro, después funciona bien todo el día.

    La semana pasada, conecte el scanner antes de ponerlo en marcha a la mañana y la lectura de temperaturas del refrigerante y aire de entrada es erronea (negativa -25°c aprox.), supongo que esto debe hacer arrancar el electro, no lo sé todavía. Sinceramente, no me atrevo a abrir la ECU, nunca lo hice y le tengo respeto, pero sería un golazo, abrirla y tratar de encontrar, porqué no entrega a los sensores la tensión que debe entregar y no encuentro tampoco a alguien que las repare.

    Seguiré haciendo pruebas sobre los sensores de temperatura (aire y refrigerante), he medido la resistencia del sensor de refrigerante y hay variacion con lo que dice el AUTODATA, pero no hay registro en este programa de que valores medir en el sensor de entrada de aire, si alguien tiene datos sobre esto se lo voy a agradecer.

    Saludos y desde ya gracias por sus opiniones.
    Luis

  2. #2
    Miembro
    Fecha de ingreso
    Mar 2015
    Ubicación
    Santa Perpetua de la Moguda
    Mensajes
    27
    Gracias
    3
    Agradecido 10 veces en 8 mensajes.
    Poder de reputación
    10

    Re: ECU Rover 25

    Si soló tienes 2,4 V de alimentación en los sensores TPS y MAP, es porque tienes una avería interna en la UCE. No te queda más remedio que abrir.

  3. #3
    Miembro
    Fecha de ingreso
    Aug 2014
    Mensajes
    79
    Gracias
    16
    Agradecido 14 veces en 14 mensajes.
    Poder de reputación
    12

    Re: ECU Rover 25

    Monta ecu nueva o de desguace, la mejor opción

  4. #4
    Miembro
    Fecha de ingreso
    Dec 2014
    Ubicación
    Merlo, Buenos Aires,Argentina
    Mensajes
    15
    Gracias
    5
    Agradecido 0 veces en 0 mensajes.
    Poder de reputación
    0

    Re: ECU Rover 25

    En Argentina son muy pocos los Rover 25 que entraron, por lo que es muy dificil de conseguir una nueva o desguace, además con la nueva politica de importaciones, cada uno tenemos un limite de 25dolares al año para compras al exterior. Por ahora lo tengo funcionando con un regulador de voltaje, cuando me anime la abriré. Gracias por sus opiniones

Temas similares

  1. Land Rover Santana 88
    Por biela en el foro Mecánica
    Respuestas: 7
    Último mensaje: 06-10-2014, 15:26
  2. Autocom y Land Rover
    Por morenin en el foro Autocom
    Respuestas: 5
    Último mensaje: 20-08-2013, 20:08

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •